Software Bisque

Take a virtual tour of the Software Bisque campus Watch Steve Bisque discuss the Paramount mount with S&T's Dennis Di Cicco Read the Paramount MYT Review Read about the Paramount Software Suite

Can you help me?

rated by 0 users
This post has 11 Replies | 1 Follower

Not Ranked
Posts 2
Marvin Cope Posted: 04-28-2018 4:40 PM

I am using: TheSkyX Pro, Camera Add on, with a CGX Celestron mount and EdgeHD11 telescope, Atik 16200 ccd, Starlight Xpress Lodestar guider, and Starlight Xpress filter wheel on a Macbook Pro using Mac OS High Sierra, version 10.13.4.

I get error messages 203 and 11000 when trying to hook up the camera and operate it.  I thought I had all the necessary plug-ins downloaded but evidently not.  Can you give me a step by step sequence to get my outfit working?  I am really frustrated.

Thank you,

Marv Cope

Top 10 Contributor
Posts 2,789
Software Bisque Employee

There are others with experience using ATIK cameras on a Mac who may respond, but I'll try to get things started.

Marvin Cope:
I get error messages 203 and 11000 when trying to hook up the camera and operate it.

For the record, Error 203 is "No response from the device", and Error 11000 is "This command is not supported."

Are you receiving Error 203 when you attempt to connect to the camera? If so, when do you see Error 11000? When you try to "operate it"? Are you sometimes able to connect?

What is the exact version and build of TheSkyX that you're using?

The latest ATIK-released driver for Mac is offered on their Downloads page. The direct link to the driver appears to be version-specific, so I'm not offering what may become a stale link in the near future.

Brian S. Rickard
Software Bisque, Inc.

Top 50 Contributor
Posts 554

I don't use a Mac, but I do have both Atik 16200 and a Lodestar.

First thing is to make sure it works using ArtemisCapture.

But, for what it is worth this is what it took to get the Atik 16200 to work on a Win7 machine, which may help, or not.

1.  Download the online version off the ATIK site. With the camera unplugged install the ATIK drivers.  

2.  Reboot.

3. Now plug in the camera, and connect using the USB cable. Let it finish the “searching the internet” and don’t interrupt it. This could take a few minutes.

4. After it installs, reboot the PC again. Otherwise, it still didn't connect.

I'm not sure if the same type of driver installation procedure is needed on a Mac or not, but once I went through this procedure on a Win7 machine, it would connect consistently. There may be issues with the Mac. On Atik's forum, there is one post, with no response from Atik, that complained about having to reinstall the drivers every time the Mac was rebooted. You may want to ask Atik support for help as  your issue is not a SkyXPro issue, but rather, an Atik driver issue.

Gerald

Top 10 Contributor
Posts 2,789
Software Bisque Employee

By email 2018-04-29 19:00Z (How do I reply to a post on the Software Bisque Forum?):

Marvin Cope:

Thanks, Brian,
I receive the 203 when trying to connect and 11000 when trying to operate it.  These were buttons I tried to use to see if the program would operate the camera.  I have not yet had the camera connect to the program.  The version of TheSkyX Pro is 10.3.0 (build 8461).

By "operate it", do you mean attempted to take an exposure? To what buttons are you referring? If you've never had the camera connect successfully, then how are you "trying to operate it" (which I'd interpret to be something you'd do after establishing a connection).

You're using a very old version; I'd highly recommend that you update your TheSkyX Professional Edition for Mac - Latest Update, and (optionally) Daily Build. A current subscription is required for download access to these installers.

Brian S. Rickard
Software Bisque, Inc.

Top 10 Contributor
Posts 2,789
Software Bisque Employee

By email 2018-05-01 22:41Z (How do I reply to a post on the Software Bisque Forum?):

Marvin Cope:

I am now able to see Atik cameras listed in the pull down under camera set up but the 16200 is not listed.  How do I get it listed to the menu?  It has tons of Atik cameras listed but not the 16200.

Have you updated your installation of TheSkyX? What version and build are reported under TheSkyX > About TheSkyX (on Mac)? Your description (with multiple models listed) matches an older version of the X2 plug-in for Atik. Some time ago we transitioned to an "ATIK Universal" plug-in (currently version 0.960) that lists no specific camera models.

Also, verify that you've installed the appropriate hardware driver for your OS (Mac) from the Atik downloads site.

Brian S. Rickard
Software Bisque, Inc.

Top 10 Contributor
Posts 2,789
Software Bisque Employee

By email 2018-05-03 05:21Z (How do I reply to a post on the Software Bisque Forum?):

Marvin Cope:

I’m getting VERY frustrated!  I spent a lot of money on a camera and your software to run it.  I have everyone pointing to the other as fault to my system not working.  I would like to use my Mac.  If bisque cannot provide support for me to reach that goal, please let me know.  I like your format but I still after many days do not have a workable system.  You are a partner with Atik on a program.  Just let me know if you can’t help.  I do not see the Atik 16200 listed in my TheSkyX Pro camera setup menu.  I have tried what I understand the directions to be.  I don’t claim to be adept with computers but I expect companies to help someone with my basic abilities.  
I hope to have raving revues for you but I need to have a workable system.
Marv Cope

I'm sorry you're experiencing frustration. We are trying to help, but doing so requires your cooperation.

I've already told you that you're running a very old version of TheSkyX, and asked you to update it. Have you done so? What is reported when you use TheSkyX's Help > Check for Updates command?

Marvin Cope:
I have everyone pointing to the other as fault to my system not working.

Is this in another forum thread, or perhaps on a non-Bisque forum? I see nothing of this sort in this thread.

Marvin Cope:
You are a partner with Atik on a program.

I'm not sure what you mean by this.

Marvin Cope:
I do not see the Atik 16200 listed in my TheSkyX Pro camera setup menu.

Nor should you. As I've explained, there should only be one option under the ATIK category in TheSkyX's Choose Camera window: "ATIK Universal". If you don't have that option, and instead see a list of camera models, then I believe you still have an old version of TheSkyX installed. Here's what you should see:


Finally, please do read and follow How do I reply to a post on the Software Bisque Forum?.

Brian S. Rickard
Software Bisque, Inc.

Top 10 Contributor
Posts 2,789
Software Bisque Employee

By email 2018-05-03 19:05Z (How do I reply to a post on the Software Bisque Forum?):

Marvin Cope:
I have updated.  My version is 10.0.0, build 1145.  It still is not working.

Can you please confirm that you have version 10.5.0 build 11445?

In what way is it not working? Is it behaving any differently than you previously reported? Do you now have only one option—ATIK Universal—under the ATIK category of TheSkyX's Choose Camera window? (See the example screen shot I shared in my prior reply; I edited my post to add this, so be sure you're viewing it on our forum, rather than in an email notification.)

Did you verify that you've installed the latest driver from Atik, per my earlier recommendation (copied below)?

Brian Rickard:
The latest ATIK-released driver for Mac is offered on their Downloads page. The direct link to the driver appears to be version-specific, so I'm not offering what may become a stale link in the near future.

 

Once again, please read and follow: How do I reply to a post on the Software Bisque Forum?.

Brian S. Rickard
Software Bisque, Inc.

Top 50 Contributor
Posts 595

The OS X ArtemisHscService on Atik site is unfortunately not the latest version and doesn't work properly.

I do have a more recent version that behaves better (but is still not perfect).

I can provide a link to it privately.

Rodolphe

 

Top 10 Contributor
Posts 2,789
Software Bisque Employee

Marvin, I saw the picture you sent of your About TheSkyX window showing that it is version 10.5.0 build 11445. Thanks for the confirmation.

Now, how about answers to my other questions? I'd rather have answers to all of them, but if only one, then this one:

Brian Rickard:
Do you now have only one option—ATIK Universal—under the ATIK category of TheSkyX's Choose Camera window?

 

And yet again, please read and follow: How do I reply to a post on the Software Bisque Forum?

Brian S. Rickard
Software Bisque, Inc.

Top 10 Contributor
Posts 2,789
Software Bisque Employee

Rodolphe:

I do have a more recent version that behaves better (but is still not perfect).

I can provide a link to it privately.

By email 2018-05-04 19:06Z (How do I reply to a post on the Software Bisque Forum?):

Marvin Cope:

That would be very kind of you and very appreciated.
Thanks.
Marv

Brian S. Rickard
Software Bisque, Inc.

Top 10 Contributor
Posts 2,789
Software Bisque Employee

Brian Rickard:
Do you now have only one option—ATIK Universal—under the ATIK category of TheSkyX's Choose Camera window?

By email 2018-05-04 19:18Z (How do I reply to a post on the Software Bisque Forum?):

Marvin Cope:

The option is Atik Plug-in 2.0.  When trying to get the Atik Universal, it won’t take it.  It drops back down to the plug-in 2.0 and that is what reads in the camera setup.

Well, this doesn't sound right to me. Can you share a screen shot of your Choose Camera window showing the Atik options? And if you can also include your Imaging System Setup window, similar to the example I gave in this post, that would be good, too.

Here's how to capture a screenshot: Windows, Mac. See this post on how to embed a picture in a forum post.

 

Finally, please read and follow: How do I reply to a post on the Software Bisque Forum? You should be replying through our forum, not by email. Clicking on the "Can you help me?" subject line in the email notifications you're receiving should open this thread in our forum (once you've signed into your member account).

Brian S. Rickard
Software Bisque, Inc.

Top 10 Contributor
Posts 2,789
Software Bisque Employee

By email 2018-05-05 19:10Z (How do I reply to a post on the Software Bisque Forum?):

Marvin Cope:

Thanks for the screen shot, Marvin. As I'm primarily a Windows user, I wasn't aware that on the Mac the current Atik plug-in for TheSkyX does report itself to be the "ATIK Camera PlugIn 2.0", as you show, rather than "ATIK Universal", as on Windows. So that part, at least, is working correctly.

With this camera plug-in selected, the next step is to use the Settings command (it appears immediately beneath the Choose command on the same Camera Setup drop-down command list). This opens the ATIK X2 Plug-In window from which you may "Select the ATIK camera to use" (some users have more than one Atik camera connected at the same time). If the camera is connected to the computer and powered on, it should show up in the drop-down list. If you don't see your cameras listed here, but instead see "No ATIK Cameras Found", and you've installed the latest driver for Mac from Atik (or, better yet, the newer one Rodolphe offered you). then I'm not sure what more I can do to help you. Someone more familiar with operating Atik cameras in conjunction with TheSkyX for Mac might be able to help you further.

You might find this related post of interest.

 

By email 2018-05-07 22:56Z:

Marvin Cope:

Thank you very much for your help but your software does not work on my system, evidently.  Please close out my account and refund my moneys for TheSkyX Pro and Camera Add on.  
Marv Cope

As it is still within the 14-day-money-back-guarantee period, I will ask our FrontDesk staff to cancel your subscription and refund your purchase.

Thank you for trying TheSkyX!

Brian S. Rickard
Software Bisque, Inc.

Page 1 of 1 (12 items) | RSS

   

© 2018 Software Bisque, Inc. 862 Brickyard Circle, Golden, CO 80403-8058 USA - phone: +1 303 278 4478 fax: +1 303 278 0045
Google+