Software Bisque

Take a virtual tour of the Software Bisque campus Watch Steve Bisque discuss the Paramount mount with S&T's Dennis Di Cicco Read the Paramount MYT Review Read about the Paramount Software Suite

MKS 5000 driver install issues

rated by 0 users
This post has 19 Replies | 1 Follower

Top 10 Contributor
Posts 27,809
Software Bisque Employee

jimgian:
No because the driver does not appear in the lpt/com port section of device manager so the steps cannot be followed.

  1. Your original post indicates that the MKS 5000 driver cannot be uninstalled.
  2. If the MKS 5000 driver is installed on the computer and the Paramount mount is not plugged in, turned on, and a USB cable between the PC and the mount's USB port, then Windows Device Manager hides the driver.  From Device Manager, click View > Show Hidden Devices to show it.  If showing hidden devices does not list the Software Bisque MKS 5000 under Ports (COM & LPT), then the Software Bisque MKS 5000 is not installed on the computer.

See my previous post how to proceed with troubleshooting.  It could be that Windows is not recognizing the MKS 5000 because of a USB failure.  In that case, the MKS 5000 PCB would need to be replaced.

For the benefit of others reading this post:  

  • Start the MKS 5000 USB communication failure troubleshooting process here.
  • See this post for additional Mac-specific troubleshooting information.
  • If the troubleshooting steps all fail, please fill out an RMA Request Form and email it to the Front Desk to get the replacement process started. 

Here are additional MKS 5000 replacement links:

Daniel R. Bisque

Software Bisque, Inc.

862 Brickyard Circle

Golden, Colorado 80403-8058

Office Hours: 8 a.m.-5 p.m. Monday-Friday GMT-7:00

Posting Etiquette

Top 500 Contributor
Posts 83

This was the error message I received. I grabbed the wrong screen shot before.

Top 10 Contributor
Posts 3,891
Software Bisque Employee

jimgian:
I did send a couple of screen shots (thanks for the tip) that showed the program list pre install with no MKS driver in the list…

But the first of those two screen captures includes the MKS 5000 driver among those installed.

Brian S. Rickard
Software Bisque, Inc.

Top 500 Contributor
Posts 83

I was able to resolve this this morning. I tried several things but not sure what resoved it. I noticed when plugging in to a usb port the OS didn't search for a driver. I reinitialized the usb ports booted the machine and the next time i plugged the mount in, it searched for the driver. Searched windows update for quite a while but reported success. Thanks very much for your aid.

Jim

Top 10 Contributor
Posts 3,891
Software Bisque Employee

We're glad to hear you have it working again, Jim. Thanks for the update!

Brian S. Rickard
Software Bisque, Inc.

Page 2 of 2 (20 items) < Previous 1 2 | RSS

   

© 2019 Software Bisque, Inc. 862 Brickyard Circle, Golden, CO 80403-8058 USA - phone: +1 303 278 4478 fax: +1 303 278 0045
Google+