Software Bisque

No Communications between my Computer and my GOTO Meade Telescope

rated by 0 users
This post has 1 Reply | 1 Follower

Not Ranked
Posts 0
Astron A Posted: 06-18-2008 5:38

I wonder if anyone out there has a solution to my problem.  It seems "straightforward" and should be very "simple" yet I cannot get my Dell Inspiron 1150 Laptop running XP, "The Sky6" and my Meade LXD 55 AR5 Refractor to "talk" to each other........And I have tried everything and Checked and Double Checked all the connections......which are all Meade products.

When using SB "The Sky6" program to control the LXD 55 mount,  I am getting 4 telescope Icons on that program from left to right.  However, only the first 2 of the 4 telescope icons from the left are lit (active).  When I "click" on the the 2nd from the left Telescope Icon, I get the error message:  "Could not open communications port.  The port is either in use by another application or not recognized by the system".  error code = 201 (Oxc9).

  When I log off SB "The Sky6" Program and try Meade's Autostar Suite Program instead, I also get an error message.  When setting up for Com2, the error message I get is: "Bad Comport Number" and when setting up for Com 6, the Error Message is:  "Can't open Com 6; Get last Error returned 2".  When trying all comports from Com 1 to Com 6, I still get the same error messages in Meade's Program.

  I checked McAfee Virus and Firewall and it tells me:  Virus Scan: Protecting....Personal Fire Wall: Protecting.  Sky 6 granted full access to internet.  AutoStar Update Application granted full access to internet.  No inbound Events recorded.  Now, My Dell Inspiron 1150 Laptop running XP is  OFF-LINE but my Compaq Presario 5304 Desktop running Windows 98 is ON-LINE. Meade's Autostar Suite is loaded into my on line Desktop as well as my off line Laptop.

  What seems to be the problem here?

  Can anyone give me a "Keystroke.....step by step" solution to this problem?

thanks  Jerry

    

Top 10 Contributor
Posts 18,703
Software Bisque Employee
Astron A:

What seems to be the problem here?

As I've tried to convey in our private emails, and will attempt to explain again here, the Microsoft Windows operating system cannot open the selected COM (serial) port. You either have the wrong COM port selected in TheSky6, or the COM port on the computer is not functioning.

Please note, at this point, this is a computer hardware or TheSky6 setup problem, not a telescope or cable issue.

Step I: Determine if there are any functioning COM ports on the computer using Windows Device Manager:

  1. Click Start | Control Panel.
  2. Open "Administrative Tools"
  3. Open "Computer Management"
  4. Click on "Device Manager" in the "Computer Management" tree list.
  5. On the right side of the "Computer Management" window, expand the "Ports (COM & LPT)" node.
  6. Under the Ports node, make a note of all the devices with (COMn), when "n" is a number, usually between 1-255. Generally a computer has 1 or 2 COM ports. If none are listed see the last sentence of this email.

Step II: From TheSky6, attempt to connect to the telescope by selecting each of the COM ports from Step I.

  1. Launch TheSky6.
  2. Click Telescope > Setup.
  3. On the Telescope/Control System List, select "Autostar by Meade...".
  4. Click Settings.
  5. From the COM port list, select COMn (starting at the lowest number) from Step I and click OK.
  6. Click Close.
  7. Click Telescope > Link > Establish.
  8. If the message persists, continue steps 2-7 for each COM port on the computer.

If no COM ports work, then the computer's COM port(s) is(are) not functioning.

Consider installing a USB or serial adaptor (See: http://www.bisque.com/help/TheSkyV6/telescope/Telescope.htm#USB_Ports.htm#USBPorts).

Daniel R. Bisque

Software Bisque, Inc.

862 Brickyard Circle

Golden, Colorado 80403-8058

Office Hours: 8 a.m.-5 p.m. Monday-Friday GMT-7:00

Dan's Blog

Page 1 of 1 (2 items) | RSS

 

© 2014 Software Bisque, Inc. 862 Brickyard Circle, Golden, CO 80403-8058 USA - phone: +1 303 278 4478 fax: +1 303 278 0045
Google+