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No part of this user guide may be reproduced or transmitted in any form or by any means, 

electronic or mechanical, including (but not limited to) photocopying, recording, or information 

storage and retrieval systems, for any purpose other than the purchaser's personal use, without 

the express written permission of Software Bisque, Inc. 

 

Information in this document is subject to change without notice and does not represent a 

commitment on the part of Software Bisque, Inc.  The software described in this document is 

furnished under a license agreement or nondisclosure agreement.  It may be used or copied only 

in accordance with the terms of the agreement.  It is against the law to copy the software on any 

medium except as specifically allowed in the license or nondisclosure agreement.  The purchaser 

may make one copy of the software for backup purposes. 

 

Software Bisque, Inc. 

862 Brickyard Circle 

Golden, CO 80403-8058 

USA 

Website: https://www.bisque.com 

 

TheSky Fusion™, TheSky™ and Paramount™ mounts are trademarks of Software Bisque, Inc. 

 

All other product names are trademarks of their respective owners and are used solely for 

identification. 

  

https://www.bisque.com/
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Introducing TheSky Fusion 

 

Figure 1: TheSky Fusion provides remote access and power to your astronomical equipment. 

TheSky Fusion™ marries TheSky™ Imaging bundle, the world’s single-most capable object-

acquisition and imaging software, with exquisitely designed hardware to connect, power and 

integrate your imaging equipment.   

TheSky Fusion™ connects your mount, camera, autoguider, focuser, filter wheel, rotator, dew 

heater, etc. to TheSky Imaging to control them all from your tablet, smartphone, laptop, or 

desktop.   

Operate your equipment from any modern web browser through Wi-Fi or use a remote desktop 

application (Remote Desktop or VNC).  An Ethernet port even permits a wired network 

connection for an optimal experience.  Though an Internet connection is not required, TheSky 

Fusion takes full advantage of being on-line when connected to the Web. 

TheSky Fusion physically attaches to your mount and simplifies system setup, maintenance, and 

nightly tasks to maximum your observing productivity.  Its flexible power output ports can drive 

even the most complex hardware configurations.   Four high-speed USB 3.0 ports and one legacy 

serial port can meet most communication needs.  If not, one of the configurable 5V DC power 

output ports can be used to run a powered USB hub (a powered USB hub is recommended) so 

that you can add additional USB ports. 
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Photos collected by TheSky Fusion can easily be shared with your desktop or laptop computer so 

that they can be viewed/analyzed/processed later.  TheSky Fusion’s built-in computer is very 

capable of running astronomical equipment and acquiring photos.  A primary purpose of TheSky 

Fusion is to be a reliable image acquisition workhorse.  It is not necessarily designed for or 

intended for intensive image processing which can be performed after acquisition on a different 

computer. 

This document focuses on setting up TheSky Fusion, connecting devices, powering hardware, and 

establishing the remote connection to TheSky Imaging .  TheSky Imaging User Guide describes its 

features and capabilities which are outside the scope of this document.   A printed version of the 

800+ page printed version of TheSky Imaging is not included, but the portable format document 

(PDF) version can be downloaded by logging in to www.bisque.com and navigating to Products > 

TheSky Imaging > Documentation tab. 

 

 

TheSky Fusion and TheSky Imaging should be ready to use, out of the box.  As 

tempting as it might seem, please do not make changes to the computer’s 

operating system before using it.   

For example, turning off the computer’s Enable Wi-Fi option will prevent wireless 

connections and cause frustration. 

Serial Number Registration 

Visit www.bisque.com/register for instructions how to get your TheSky Fusion registered.  As this 

is a manual process, please allow 2-3 business days to process the registration request.  Thanks 

for your patience.  In the meantime, you can download the latest patch by logging into the 

Software Bisque website, then clicking Support > TheSky Fusion.  Read TheSky Fusion Updates 

and Change Log  post (the first one) to download the patch.  

  

http://www.bisque.com/
http://www.bisque.com/register
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Packing List 

The table below lists the components included with TheSky Fusion.  Please contact Software 

Bisque if anything is missing. 

TheSky Fusion Packing List 

Qty Photo Description 

1 

 

TheSky Fusion  

Shipping Box Specifications 

• Total weight: 3.2 kg (7 lbs.)  

• Dimensions: 25.4 cm x 20 cm x 13 cm 

(10 in. x 8 in. x 5 in.) 

The dovetail is mounted to the top of TheSky 

Fusion during shipping as shown.   

1 

 

5/32-in. T-handle hex wrench  

1 

 

3/16-in. hex wrench 

1 

 

TheSky Fusion DC Voltage Tester 

This handy tool provides peace of mind when 

powering your direct-current devices from a 

power out port.  Before plugging the actual 

device, plug this testing in to the destination 

power output port confirm the output voltage 

is what you expect. 
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TheSky Fusion Packing List 

Qty Photo Description 

This tester measures DC voltage, only.  Never 

attempt to use it to measure voltage from an 

AC power source.  

1  TheSky Fusion Power Input Cable 

• 0.9 m (3 ft) long 

• Powerpole to Powerpole connectors 

To use this cable with third-party power 

supply units.  If necessary, connectors from 

one end can be removed, the leads stripped to 

expose the copper wires so that they can be 

connected to a regulated 12V DC power supply 

with positive and negative lead connection 

points. 

1 

 

TheSky Fusion Quick Start Guide 

1 

 

 

TheSky Fusion User Guide 
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Hardware Overview 

Front View 

Figure 2 and the tables below describe each TheSky Fusion component. 

 

Figure 2: TheSky Fusion’s external components. 

For a description of each component, match the number in Figure 2 with the Number column in 

the table below. 

Number Description Number Description 

1 12V/3A DC or 5V/1.5A DC fused power out 
port (set using switch on PCB, see page 42). 

15 System power button. 

2 12V/3A DC or 5V/1.5A DC fused power out 
port (set using switch on PCB, see page 42). 

16 RJ45 Ethernet port. 

3 12V/3A DC fused power out port.  17 HDMI port. 

4 12V/5A DC fused power out port. 18 Four USB 3.0 ports. 

5 12V/5A DC fused power out port. 19 Four-line OLED display. 

6 12V/7A DC pulse-width modulated (PWM) 
fused power out port. 

20 Wi-Fi antennae. 

7 12V/7A DC PWM fused power out port. 21 1/4-20-in., 60 mm-spaced dovetail 
mounting holes. 

8 8V/3A DC or 5V/3A DC fused power out port 
(set using switch on PCB, see page 42). 

22 GPS antenna (internal). 



TheSky Fusion User Guide 

P a g e   10 
 

Number Description Number Description 

9 TheSky Fusion’s power status LED. 23 External GPS antenna port 
(optional). 

10 Male DB9 RS -232 serial port. 24 Power input port (12V/40A DC), 
specified below. 

11-14 Power output port status LEDs. 25 TheSky Fusion serial number and 
identifier. 

 

Component Explanation 

Power button  The power button does not operate like a traditional on/off switch. 

• TheSky Fusion is booted each time the external power cable is plugged in.  In 
this case, there is no need to click the power on/off button.  The boot process 
takes about one minute before TheSky Imaging is ready to use. 

• When the unit is powered on and initialized, pressing and releasing the power 
button initiates the unit’s shut down procedure and then turns the power off.   

• Power can be restored by either plugging the external power cable or pressing 
and releasing the power button. 

 

 
 
 
 

Always power down TheSky Fusion by pressing and releasing the 
power button! 
 
Unexpected loss of power, for example, from unplugging the 
power supply, can cause file corruption and data loss. 
 

 

Power input port • A power cable that ends with a Powerpole connector is required to power to 
TheSky Fusion’s power input port (24).   
 

Power output 
ports 

• The power port numbering sequence shown in the diagram matches the order 
on TheSky’s Power Control window (shown below). 

• Ports 6 and 7 can be configured to provide power using pulse-width modulation 
(PWM) for dew heaters. 

• The power out ports are turned off by default.  Use TheSky Imaging’s Power 
Control to turn the devices on and off, configure the external LED status, power 
port startup state, and pulse-width modulation settings. 
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Rear View 

 

 

Figure 3: TheSky Fusion rear view with components numbered. 

Power In Port (12V at 40A Max) 

If you purchased a TheSky Fusion power supply unit (PSU), plug it into the mains power supply 

and plug the Powerpole connector into the Power In port.  Custom PSUs must supply 12V DC, 

with up to 40 amps maximum (480W max).  The supplied Powerpole to Powerpole cable is 

intended to be adapted to a power supply unit that accepts bare wire leads for power output.   

Wi-Fi Antenna  

The Wi-Fi antenna is located on the back of the case.   For best performance, rotate the antenna 

vertically (Figure 3).  Rotate the antenna horizontally to prevent damage during transport.  

GPS Antenna 

The built-in GPS antenna is located inside the extruded black portion of the case, outside the 

aluminum housing.   



TheSky Fusion User Guide 

P a g e   12 
 

Optional GPS Antenna Port 

The optional GPS antenna port can be used to connect an external GPS antenna for greater signal, 

for example, when TheSky Fusion is used inside a dome.  External GPS antennas are sold 

separately. 

Bottom View 

 

Figure 4: TheSky Fusion external housing, bottom view. 

Power Output Port Description Text  

The voltage and amperage for each power output port are etched into the bottom of TheSky 

Fusion housing to provide a convenient reference and reminder so that you can be sure you are 

using the correct port before plugging in your equipment. 

 
 
 
 
 

 

Please exercise great caution when plugging in your equipment to 
TheSky Fusion’s power output ports! 
 
Your equipment can be irreparably damaged if the power output port is 
configured to supply a voltage that is not compatible with your 
hardware. 
 
Power Output Disclaimer: Software Bisque is not responsible for 
damage to equipment caused by applying the incorrect voltage.  Always 
verify the voltage of each power output port by plugging the TheSky 
Fusion DC Voltage Meter into the port before actually plugging in the 
device. 
 

The voltage, and maximum amperage supplied by ports 1, 2, and 8 are configurable.  See 

“Appendix A: Power Out Port Configuration” on page 42 for details how to change them. 
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Ports 6 and 7 are pulse-width modulated (PWM).  Pulse-width modulation is a mechanism that 

allows power to be supplied periodically to the dew heater.  You want enough power to remove 

dew, but not so much power as to introduce thermal currents and noise at the image plane.    

Threaded Mounting Holes 

TheSky Fusion is normally shipped with the dovetail plate attached to the top of the housing with 

four mounting bolts. 

The six threaded mounting holes on the bottom of the housing can also be used to attach the 

dovetail in any of the three different positions.  Note that two bolts are sufficient to securely 

attach the dovetail plate and four may be overkill. 

Attaching TheSky Fusion to the Telescope 

 

Figure 5:TheSky Fusion attached to a refractor's OTA mounting rings. 

TheSky Fusion is intended to be attached to top of the telescope mount along with the telescope 

to minimize the number of cables run through, or on the exterior of the mount.  

TheSky Fusion includes a dovetail saddle that incorporates both the Losmandy and Vixen (D and 

V Series, respectively). TheSky Fusion’s aluminum shell has mounting holes on both the top and 

bottom to offer a variety of mounting options. Additionally, the dovetail saddle’s ¼-20 threaded 
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holes are spaced 60 mm (2.36-in.) apart and compatible with many third-party dovetail bars and 

saddles to suit a wide range of equipment configurations.  

The table below shows several dovetail mounting configurations. 

Dovetail Mounting Configurations 

  

 

 

 
 

 

Wiring TheSky Fusion 

At a minimum, TheSky Fusion requires two cables to run through or along the outside of the 

telescope mount:  
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• A 12V DC power supply cable to power TheSky Fusion and supply DC power to your 

equipment through TheSky Fusion’s built-in power output ports. 

• USB (or RS232) cable for mount control 

An optional ethernet cable can be run to have a physical connection to the local network.   

The 12V DC power cable requires an Anderson Powerpole connector that plugs into TheSky 

Fusion’s power input port. 

Power can be supplied to TheSky Fusion by: 

• An 11.5A or 21A 12V DC power supply units (sold separately).  Software Bisque offers two 

“officially tested” models on the Software Bisque Store. 

• TheSky Fusion Battery Adaptor with an EGO™ Lithium-ion battery (sold separately). 

• A user-supplied 12V AC to DC power supply unit or 12V DC battery.  

 

 

TheSky Fusion warranty does not cover damage caused by the application of 
incorrect power source power supply solutions. 
 

 

These cables can be run through the Paramount mount; for non-Paramount mounts, please 

reference the manufacturer’s instructions regarding running cables for instrumentation. 

Ultimately, a 12V DC power source must be supplied to TheSky Fusion, a connection established 

from the mount’s control system’s USB or RS232 port to TheSky Fusion and, optionally, an 

Ethernet cable connected to TheSky Fusion’s Ethernet port. 

Connecting Communication Cables to TheSky Fusion 

Equipment that communicates with TheSky Imaging via USB communication can be connected 

to one of the four USB 3.0 ports located on TheSky Fusion’s front panel.  If more ports are 

required, consider adding an optional four-port powered USB 3.0 hub (sold separately). 

A RS232 serial device can be connected to TheSky Fusion’s DB9 port. 

By default, all eight power outputs are configured to supply 12V DC power. Please refer to the 

specifications etched onto the bottom of TheSky Fusion’s face plate for specifics of how much 

amperage and what alternative voltages and features each power output can provide. 
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As a general guideline, high amperage devices (large format cameras, dew heaters, etc.) should 

be connected to outputs 4-7, and lower power devices can be connected to any power output. 

Ports 1 and 2 can be configured for 5V, 6 and 7 can be used as simple dew heater controllers, and 

port 8 can be configured to power DSLR or mirrorless system cameras. 

Passwords 

You must enter passwords to access the following features:  

• The Wi-Fi access point  

• To remotely access TheSky Fusion from VNC 

• Allow remote access to TheSky Fusion’s shared folder and other administrative account 

(super user) command access. 

Feature Username Password 

Wi-Fi access point n/a 12345678 

Web browser access n/a 12345678 

VNC access n/a fusion 

Shared folder access admin fusion 

 

Use TheSky Fusion Settings application on TheSky Fusion desktop to change the Wi-Fi and VNC 

password.   

Connecting 

TheSky Fusion turns on automatically when power is connected. If TheSky Fusion is powered on, 

the power button will turn it off. If TheSky Fusion is plugged in, and powered off, because it was 

shut down, the power button will power it back on. 

Once TheSky Fusion is powered on and the external screen displays Ready, you may connect to 

the Wi-Fi network and then control it in any of three ways: 

• A web browser 

• A virtual network computing (VNC) app 

• From TheSky HD iOS app 

The Wi-Fi network, by default, is named TheSkyFusion-XXXXXX where XXXXXX represents the 

last six characters of TheSky Fusion’s Ethernet Mac address. 

Web Browser 

1. From your smartphone, tablet, laptop, or desktop computer, join TheSky Fusion’s Wi-

Fi access point. 
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This step is very easy to forget when getting started each session.  Your 
computer must be connected to TheSky Fusion’s Wi-Fi access point before 
proceeding.  If the tablet, smartphone, or computer is not connected, 
remote access to TheSky Fusion’s desktop is not possible.   

iOS 

a. Tap Settings > Wi-Fi > Other Networks > TheSky Fusion-XXXXXX.  The first-

time connection requires entering the Wi-Fi access point password, 

subsequent connections do not (and TheSky Fusion’s network is listed under 

My Networks on the Settings window.) A green checkmark appears next to 

the network name when successfully connected. 

macOS 

a. Click Apple > System Preferences > Networks > Wi-Fi > Network Name > 

TheSky Fusion-XXXXXX.  The first-time connection requires entering the Wi-Fi 

access point password.   

Alternatively, when the Network option Show Wi-Fi Status in Menu Bar 

checkbox is turned on, click the Wi-Fi graphic in the Menu Bar to list the 

available Wi-Fi access points, and select TheSky Fusion’s access point to join. 

Windows 

a. Click Start > Settings > Network & Internet > Wi-Fi > Show Available Networks 

or click the Internet Access icon in the menu bar. 

b. Highlight or tap TheSky Fusion-XXXXXX and click Connect.   

The device is now connected to TheSky Fusion’s access point. 

2. Open your web browser of choice. 

3. In the browser’s address bar, enter theskyfusion.local.   

4. Login to TheSky Fusion using the default Wi-Fi network password from table above. 

VNC App 

Software Bisque recommends VNC Viewer by VNC Connect as we have validated and tested it on 

multiple platforms.  

To download the VNC Viewer app visit the URL below or scan the QR code in Figure 6. 

https://www.realvnc.com/en/connect/download/viewer/ 

https://www.realvnc.com/en/connect/download/viewer/
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Figure 6: Scan this QR Code to visit the RealVNC Viewer web page. 

1. Connect to TheSky Fusion’s Wi-Fi network. 

2. Run VNC Viewer. 

3. Go through the tutorial if you have not used the app before. 

4. On iOS or Android, click the + button.  On Linux, macOS, or Windows, click File > New 

Connection. 

5. Enter the hostname (default: theskyfusion.local) or IP address (default: 

192.168.42.1) in the Address field on iOS or Android or the VNC Server field on 

Linux, macOS and Windows. 

6. Enter a descriptive name for the connection in the Name field. 

7. Tap or click OK, Create, or Save to confirm the input. 

Warning messages related to an unencrypted connection can be safely ignored as the ad hoc Wi-

Fi network connection is secure. 

8. Enter the Password (default: fusion) and feel free to have the app save the 

password. 

From now, just tap or double click on the icon for TheSky Fusion in the VNC app and enter the 

password, if prompted, to connect. 

Transferring Images from TheSky Fusion 

A good practice after collecting photos is to save them to your desktop computer.  There are a 

several different methods for transferring images from TheSky Fusion to your image processing 

machine.  

• Plug a USB flash drive or SSD into one of TheSky Fusion’s USB ports, then copy the 

images from the desktop folder named ImageRuns to the external drive.   

Note that you can configure TheSky Imaging to automatically save images to this folder.  

To do so, from TheSky, on the Camera window, click the AutoSave button then click the 
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Choose AutoSave Folder’s Choose button.  From the Choose Autosave Folder window, 

under Look In, click Admin > ImageRuns and click Choose.   

• Connect to the ImageRuns folder using a network share and copy the images from this 

folder to your image processing computer. 

• If you are connected to the Web, run the Firefox web browser, log in to your favorite file 

sharing service, and copy the files there.  

Transferring Files to a Mac 

1. Click Apple > System Preferences > Network and click the Turn Wi-Fi On button if 

necessary.  Expand Network Name and choose TheSkyFusion-XXXXXX to join this network.  

Enter the password 12345678 and click Join. 

2. From Finder, click Go > Connect to Server.  

 

Figure 7: The Connect to Server command on macOS Finder. 

3. Enter the IP address of TheSky Fusion; the default IP address is shown in Figure 8 and click 

Connect.  When prompted, click Connect again to verify that you want to connect to this 

server.  If TheSky Fusion is connected to an infracture network, use the IP address assigned 

by the DHCP service. 
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Figure 8: Connecting to TheSky Fusion using its IP address. 

4. Enter the username and password. The default username is admin and the password 

fusion.  Click Connect to proceed. 

 

Figure 9: Enter the name and password to connect to TheSky Fusion from macOS. 

5. On the next window, click OK. 
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Figure 10: Choose the name of TheSky Fusion's volume to mount. 

TheSky Fusion’s ImageRuns folder now mounted and is shown under Locations in the Finder 

sidebar.  Your images can be copied from this folder to anywhere on your computer.  

Transferring Files to Windows 

To share files between TheSky Fusion and a Windows computer: 

1. In the Windows Search bar, enter Wi-Fi Settings and click the magnifying glass or press 

<Enter>. 

2. On the Wi-Fi Settings window, Turn Wi-Fi on. 

3. Click Show Available Networks. 

4. Click TheSkyFusion-XXXXXX (the example below shows TheSkyFusion-424E71) and click 

Connect.  
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Figure 11: Windows 10 available networks. 

5. When prompted, enter admin for the Name, 12345678 for the Password and click OK. 

6. Right-click the Desktop then click New > Shortcut. 

7. On the Create Shortcut window, Under Type the Location of the Item, enter \\TheSky 

Fusion’s IP address\ImageRuns.  The default IP address is: \\192.168.42.1\Images. 

TheSky Fusion’s shared folder is now displayed on the Desktop.   

file://///192.168.42.1/Images
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Figure 12: TheSky Fusion shared folder on Windows. 

Troubleshooting Windows File Sharing 

Windows caches network connection information, so that attempting to share files from a second 

TheSky Fusion on a single machine may result in the following error message.   

 

Figure 13: Error message when attempting to connect a second TheSky Fusion to a Windows 10 
computer. 

The solution is to restart the computer to remove the cache before connecting to TheSky Fusion’s 

shared folder. 
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TheSky Fusion Desktop 

 

Figure 14: TheSky Fusion desktop. 

Figure 14 shows TheSky Fusion Desktop.  The Desktop shortcuts include: 

Icon Description 

 

The Home folder is like the Windows Documents folder.  It stores the Desktop, 
Documents, Downloads, and other folders commonly used to store files.   

 

The operating system’s boot SSD; accessible to system administrators (the “super 
user”) only. 
 

 
 

Launch TheSky Imaging. 
 

 
 

Launch TheSky LTI in a windowed view. 

 
 

Launch TheSky LTI in full screen mode. 

 

This folder can be accessed by other devices to transfer files, such as photos acquired 
with TheSky Fusion (page 18). 
 

 
 

Launches TheSky Fusion Settings application (page 25). 
 

 
 

Shortcut to TheSky Fusion User Guide. 
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Icon Description 

 

Shortcut to the 256 GB SSD.  This storage contains about 95 GB of the large and small 
optimized Gaia star catalogs.  The remaining free storage can be used to save your 
data (astronomical photos, etc.) 

TheSky Fusion Configuration Settings 

TheSky Fusion Settings application icon is located on the Desktop.  This application lets you set 

administrator-level options including TheSky Fusion’s startup, security, networking, system time 

zone, OLED display settings, and installing updates to TheSky Imaging bundle, equipment device 

drivers and other system-specific software. 

Double tap the Settings icon on TheSky Fusion Desktop to launch TheSky Fusion Configuration 

application.  

 

Figure 15: Double-click TheSky Fusion Settings icon to launch the app. 

Startup Tab 

The Startup tab (Figure 16) lets you configure what software is launched each time TheSky Fusion 

is powered on.  You can also set the resolution of remote screen and the system’s time zone. 

Autostart on Boot Options 

The Autostart on Boot options let you configure what applications are launched each time the 

computer is turned on. 
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Figure 16: TheSky Fusion Configuration Settings. 

• TheSky LTI Full Screen: TheSky LTI’s window is sized to occupy the entire screen. 

• TheSky Imaging:  The first time TheSky is launched, the window is size using the default 

screen size.  In later sessions, the window is restored to its previous size and position on 

the Desktop. 

• Desktop: The computer’s Desktop is displayed on startup.  From there, double-click the 

desired icon to launch an application, or navigate the computer’s applications by clicking 

Menu located in the upper left of the Desktop. 

System Time Zone Options 

The earth location data that is transmitted by Global Position Satellites (GPS) does not provide 

local time zone information, so you must choose the nearest city or region to define it.  When 

displaying celestial objects, the observing location’s time zone is required.   

To configure the operating system’s time zone, choose the appropriate time zone description 

from the list and click the Apply Now button. 

Remote Screen Resolution Options 

The resolution of The Fusion’s virtual display, specified as the width and height, in pixels, can be 

selected from the Remote Screen Resolution list.   
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Figure 17: Setting the Remote Screen Resolution. 

Apply Now Button 

Click this button to permanently save the Startup tab options. 

Security Tab 

The Security tab is used to change the Wi-Fi password and the password to access TheSky 

Fusion’s Desktop from a web browser. 
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Figure 18: The Security tab configures TheSky Fusion's Wi-Fi hotspot and web-browser access password. 

Networking Tab 

The Networking tab lets you configure: 

• The Network Device Name, which is how other devices see TheSky Fusion on a network.  

• The Network SSID, which is the name of the ad hoc Wi-Fi network or “hotspot” TheSky 

Fusion creates.  

• The frequency of the wireless connection. 

o 2.4GHz: The lower frequency results in a longer operating range and works better 

through building walls. 

o 5.0GHz: The higher frequency produces faster communication rates while limiting 

the network’s range of operation and is less effective passing through permanent 

structures. 

The actual operating distance a wireless network can achieve depends on many factors, 

including RF noise, building materials and construction, the number of other wireless 

networks nearby and other factors. 
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Figure 19: TheSky Fusion's Wi-Fi Access Point network settings. 

TheSky Fusion can also be connected to an existing (or infrastructure) Wi-Fi network. 

 

Figure 20: The infrastructure network settings. 

External Display 

The OLED Display tab lets you enter text in the Test Text control; clicking Set shows the text on 

TheSky Fusion’s external display.  The Brightness slider changes the display’s brightness. 
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Figure 21: Show a test message to TheSky Fusion’s OLED display. 

Software Updates  

TheSky Fusion’s software resources, for example, TheSky Imaging, TheSky Fusion Configuration 

Settings application, equipment drivers and plug ins are periodically updated.  Use the procedure 

described below to install the latest software. 

Downloading Updates 

Provided your TheSky Fusion serial number is registered, and your annual software subscription 

is active, TheSky Fusion software updates are available from your Software Bisque website 

account.   

If TheSky Fusion has access to the web, download the update directly.  

1. Connect to TheSky Fusion (either remotely or locally). 

2. Close TheSky Imaging if necessary and click Menu > Internet > Firefox Web Browser from 

the Desktop.   

3. Enter www.bisque.com into the browser’s address bar and click My account > Login. 

4. Enter your Username or Email Address and Password and click the Log In graphic.   

5. Click My account > My Download to view your downloads (Figure 22).   

6. Click TheSky Fusion Update graphic to download the file.  Firefox saves downloads to the 

Downloads folder. 

http://www.bisque.com/
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Figure 22: Click TheSky Fusion Update graphic to download the updater to your computer. 

 
 
 

TheSky Fusion updates are displayed and can be downloaded when: 
 

• You purchased TheSky Fusion from the Software Bisque Store. 
 

–OR– 
 

• Your TheSky Fusion serial number has been registered with Software 
Bisque.  (See www.bisque.com/register for details.) 

 
–AND– 

 

• Your TheSky Fusion subscription is active.   
 

Figure 22 shows an example of the Software Bisque website’s My Account > My Downloads page.  

If you have purchased and registered multiple products (thank you!), scroll down to locate the 

appropriate link. 

If TheSky Fusion does not have Internet access, the file must be downloaded to a separate 

computer first. 

1. Download the update and save the update to a USB thumb drive or removable SSD.   

2. Plug the drive into one of TheSky Fusion’s USB ports.   

3. When the USB drive is recognized, a file manager window appears showing its contents.  

(Alternatively, click Menu > System Tools > Caja to show a file manager window, then 

click the name of the USB drive under Devices on the left column of the file manager 

window.)  

http://www.bisque.com/register
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Select Update File 

Click the Select Update File button to choose the update archive file. 

 

Figure 23: Choose TheSky Fusion update. 

The Software Updates tab is used to select an archive that contains the update.  The archive file 

name uses the following convention: 

TSFP-YYYY-MM-DD.tar.gz 

Where: 

• TSFP is the abbreviation for TheSky Fusion Patch 

• YYYY is the year. 

• MM is the month. 

• DD is the day the patch was created. 

• .tar.gz indicates the file is a compressed archive. 

When you have selected the update file (Figure 23), click Open to apply the update.  When the 

update is complete, click Yes to restart. 
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Figure 24: Updating TheSky Fusion's software. 

 Hardware Configuration 

 
 
 

Please exercise great caution every time you connect your equipment to TheSky 
Fusion’s power output ports! 
 
Your equipment can be irreparably damaged if the power output port is configured 
to supply a voltage that is not compatible with your hardware. 
 

 
 

Figure 25: TheSky Fusion DC Voltage Meter showing 12.1V. 

 
Power Output Disclaimer: The user assumes all liability for equipment damage 
caused by incorrectly configured output voltages.  Software Bisque strongly 
recommends that you always verify the voltage of every power output port using 
TheSky Fusion DC Voltage Tester before connecting any device. 
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Power Output Port Basics 

 

Figure 26: TheSky Fusion's eight power output ports (labeled 1-8). 

• TheSky Fusion includes eight power output ports on the front panel.  The port’s number 

is laser-etched below the ports on the front panel.  Please refer to Figure 2 on page 9 for 

a diagram that shows the number assigned to each power output port.   

• The factory default output voltage for all eight ports is 12V DC. 

• The output voltage on power output ports 1, 2, and 8 is configurable as described below. 

Configuring the Power Output Voltage 

Use the supplied 5/32-in. T-handle hex wrench to disassembly the external housing and give 

access the switches that allow the output voltage for power output ports 1, 2, or 8 can be 

changed.  

1. Loosen the two bolts on the front of TheSky Fusion about four turns.  

2. Remove the two bolts on the top of TheSky Fusion. Flip the top of Fusion over to access 

the inside.  

3. On the large red printed circuit board (PCB) there are three small switches. Each one is 

labeled for which position sets the voltage to which position. Then repeat the steps in 

reverse to reassemble TheSky Fusion. 

Power Control 

TheSky Fusion has eight external power ports that use Anderson Powerpole connectors.  The 

first time TheSky Fusion is turned on, all these ports are turned off.  Each power port can be 

turned on or off separately from the Power Control window in TheSky Imaging. 
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Figure 27: Use TheSky's Power Control window to turn devices on or off. 

Like other equipment, you must first establish a connection to TheSky Fusion’s power ports 

before TheSky can control and configure them. 

Configuring the Power Ports 

1. Turn on TheSky Fusion and establish a local or remote connection.  By default, TheSky 

Imaging is launched automatically when TheSky Fusion is powered on.   

If TheSky Fusion Configuration Settings app’s Startup tab > Autostart on Boot option has been 

set to TheSky LTI Full Screen (Figure 16) close TheSky LTI and double-click TheSky Imaging 

icon on the Desktop to launch it.  If the Desktop option is selected, double-click TheSky 

Imaging icon on the Desktop. 

2. From TheSky Imaging, click Telescope > Telescope Setup to show the Imaging System Setup 

window. 
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3. Under Imaging System on the left side of the window, double-click Power Control to show 

the Choose Power Control window.  If not already selected, expand Software Bisque, then 

highlight TheSky Fusion Power Control and click OK. 

4. On the Imaging System Setup window, click Power Control Setup > Connect.  The Status 

text should show Ready. 

5. On the Imaging System Setup window, click Power Control Setup > Settings (Figure 28). 

 

Figure 28: Configure the power out ports from the Settings window. 

6. If you plan to use one or both pulse-width modulated ports to power a dew heater, enter a 

value the pulse-width modulation frequency for ports 6 and 7 (minimum of 0 to 100), then 

click Set.  Turn on the Enable LEDs checkbox to illuminate the LEDs next to the ports on the 

front panel when they are turned on.  The LEDs will not illuminate when the power port is 

turned off. 

7. Under Circuit State When TheSky Fusion Boots, turn the checkbox on or off as desired.  The 

state of these ports is saved and restored each time TheSky Fusion is turned on.  Turn on 

the Enable LEDs checkbox to illuminate the LEDs next to the ports on the front panel. 

 

Enable LEDs vs. LEDs Enabled Checkboxes 
 
Turning the Enable LEDs checkbox off disables all the LEDs on the front panel, 
including the GPS LED.  No LED on the front panel emits light under any 
circumstance.  Turning the Enable LEDs checkbox turns on the GPS LED (it flashes 
steadily off and on).  Provided the power to a given power port is turned on, the 
LED next to the power also emits steady light. 
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When the LEDs Enabled checkbox is turned off and TheSky Fusion is restarted, no 
LEDs on the front panel emit light.  When this checkbox is turned on and TheSky 
Fusion is restarted, the GPS LED flashes, and the powered power port LEDs emit 
light. 

External Display Status Messages 

TheSky Fusion’s external OLED display provides startup, shutdown, status, and error messages 

from TheSky Imaging.   

Most messages are self-explanatory and can  be helpful to  monitor the progress of automated 

tasks such as automated pointing runs or while taking photos in series.  Error messages can help 

track down issues like equipment configuration problems or connection failures. 

 

Figure 29: The display's default startup, steady-state message. 

In AP mode Display Text 

When TheSky Fusion is powered up, initialized, and TheSky has been launched, the external 

display shows the text Ready and In AP mode once the Wi-Fi hotspot access point is available. 

Display Brightness 

The brightness of the display can be configured from the OLED Display tab in TheSky Fusion 

Settings application (page 29). 
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Using TheSky Imaging 

Please refer to TheSky Professional User Guide for details how to use, setup, connect to, and 

control your imaging equipment from TheSky Imaging Edition.  From TheSky, click Help > TheSky 

User Guide to view this document. 

The following describes TheSky Imaging features that are specific to TheSky Fusion. 

Setting TheSky’s Location 

TheSky Fusion’s built-in GPS can be used to accurately determine the longitude and latitude of 

your observing location.   TheSky Imaging uses this information to show the location of objects 

and the location of the local horizon on the Sky Chart. 

 

Figure 30: TheSky's Input > Location > GPS tab. 

From TheSky Imaging, click Input > Location > GPS tab.  Once a GPS link is established, TheSky’s 

Latitude, Longitude, and Elevation values can be set by clicking the Create and Set Location 

From GPS button.  GPS data does not include the following required location parameters, so 

they must be entered manually: 

• A location Description 

• The current Time Zone (positive east, negative west) 

• The Daylight-Saving Option 

Under GPS Device, the default option Use GPSD Service retrieves the GPS location data.  To use 

a different GPS device, click the Use GPS Device at Location option and enter its path and name. 
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Stop and Restart GPS Polling 

Click this button to reset GPS device polling.  Note that establishing a GPS link takes about 15 

minutes when TheSky Fusion has been moved to a new location. 

The flashing red LED to the right of the power button indicates the GPS is operational.  See 

component number 9 in Figure 2 for more information. 

 

Figure 31: Location of TheSky Fusion's GPS LED. 

Mount Control Notes 

• Mounts that use serial communications with DB-9 telescope cable connectors can be 
plugged directly into TheSky Fusion’s RS232 port.  When configuring TheSky Imaging to 
communicate with this mount, click Telescope > Telescope Setup > Mount > Mount 
Setup > Settings and select the Serial Device named /dev/ttyS1. 

• Mounts that connect via USB (including Paramount mounts with the MKS 5000 control 
system) plug directly into one of TheSky Fusion’s USB ports.  Under Telescope > 
Telescope Setup > Mount > Mount Setup > Settings, select the Serial Device named 
<Name of USB Adaptor>, where <Name of USB Adaptor> is the name of the USB 
adapter driver on Linux, which varies by manufacturer.  For example, the Keyspan 19HS  
USB adapter is listed as /dev/cu.KeySerial1. 

 

The Gaia Star Catalog 

The entire Gaia Data Release 2 (DR2) consumes over 1.2 TB of disc space and can be downloaded 

from the Gaia archive page.   When the complete catalog is present, for example, on an external 

USB 1.5 TB or larger SSD or disk drive, TheSky Imaging’s Sky Chart can display every star from the 

Gaia catalog along with accompanying “metadata”.  

TheSky Fusion includes two subsets of the Gaia star catalog that should suit the needs of most. 

http://cdn.gea.esac.esa.int/Gaia/
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• The small Gaia subset contains about 100 million stars equally distributed across the 

celestial sphere and is ideal for determining the astrometric solution for photos as small 

as about 3 arc minutes across.  By default, TheSky Imaging displays stars from this 

dataset. 

• The large Gaia subset contains the RA, Dec, magnitude, spectral class, and proper 

motion for 1.7 billion stars.  For TheSky Fusion, this 94 GB dataset is located on the Mass 

Storage volume. 

This following sections describe how to configure TheSky Imaging to display stars from the Gaia 

catalog. 

 

Figure 32: Sky Chart showing the Gaia stars (only) in the Hercules Globular Cluster (M13). 

Displaying Stars from the Large Gaia Subset 

Follow the steps below to configure TheSky Imaging so that stars from the larger Gaia subset are 

displayed. 

1. From TheSky Imaging, click Input > Database Manager. 

2. Under Databases, expand Core Databases > Stellar Databases and highlight Gaia. 

3. Click the Choose Folder button in the lower left corner of the Database Manager window. 

4. Navigate to and select the /media/admin/Mass Storage/Gaia folder and click Choose. 

5. Click Close. 
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Table 1: Gaia Catalog Subsets 

Catalog  Number of Stars Disc Space Occupied 

Larger Gaia Subset 1.7 billion stars 93.6 GB 

Smaller Gaia Subset 100 million stars 4.62 GB 

Gaia Stars on the Sky Chart 

While the Gaia catalog contains a few brighter stars (as bright as magnitude 5), it does not contain 

most bright stars.  As such, sky charts begin to show Gaia stars at fields of view near 7 degrees 

and smaller.  Stars displayed at wider fields of view are from the Hipparcos-Tycho and other star 

catalogs. 

Gaia vs. UCAC and NOMAD Catalogs 

For the most part, the Gaia catalog supersedes the UCAC3, UCAC4 and NOMAD star catalogs.  

Placeholders for these older star catalogs appear for backward compatibility.  
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Appendix A: Power Out Port Configuration 

The maximum output power supplied to three of TheSky Fusion’s eight power out ports is 

configurable.  See “Hardware Overview” on page 9 for the specifications of each power out port. 

Open the external housing as described below to access the power output configuration 

switches. 

Opening TheSky Fusion Housing 

1. Turn off power and disconnect all cables.  Shutdown TheSky Fusion and unplug every 

external cable from the unit. 

2. Loosen the front panel screws.  Place the unit on a flat surface with the front facing 

toward you.  Use the 5/32-in. hex wrench to rotate the two socket head cap screws on 

the front panel counterclockwise until they can be removed, then rotate each one turn 

clockwise so that the threads are engaged.  When both screws are loose, but not 

completely removed, push the front panel against the screws.   

3. Remove the top panel screws.  Use the 5/32-in. hex wrench to rotate the two socket 

head cap screws on the top of the housing counterclockwise until they can be removed.  

Store them in a safe place for now. 

4. Separate the top of the housing from the bottom.  With the front panel pushed outward, 

against the loose front panel screws, gently lift the top panel while tilting it forward 

slightly.  The tilting motion allows an internal cable to clear a recess in the front panel.  

Note that the top and bottom are still connected by a ribbon cable on the left side of the 

housing, so resist trying to pull them completely apart. 

5. Lay the top next to the bottom.  Gently lay the top next to the bottom as shown in Figure 

33. 

 

 

Figure 33: Gently rotate the top counterclockwise and set it next to the bottom. 
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Once the two halves are separated, the power out port configuration switches are located on the 

PCB attached to the bottom of the housing (Figure 34).  Move the switch or switches to the 

desired position and you are ready to reassemble the housing. 

 

Figure 34: Location of the power out configuration switches. 

Figure 35 show the switch associated with each configurable port. 
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Figure 35: The maximum power supplied by ports 1, 2 and 8 is configurable. 

Power Output 
Port Number 

Switch Position Power Specification 

1 
 

 

 
5V  1.5A 7.5W max. 

 
 

12V  3A 36W max. 

2 
 

 

5V  1.5A 7.5W max. 

 
 

12V  3A 36W max. 

8 
 

12V  3A 36W max. 

 
 

8V  3A 24W max. 

 

Once the switches have been moved in the desired positions, reassemble the external housing, 

power up TheSky Fusion, and verify the output voltage on each port with TheSky Fusion DC 

Voltage Tester. 
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Appendix B: User Guide Revision History 

Revision 
Number 

Changes 

2.1 
 

• Added TheSky Fusion serial number to the rear view 
graphic. 

 

2.0 • Updated copyright information. 

• Minor documentation changes. 

1.9 
 

• Removed incorrect password reference. 

1.8 • Added serial number registration details. 
 

1.7 
 

• Removed unnecessary screen captures. 

• Grammar and spelling check review. 
 

1.6 • Added note about TheSky Fusion shutdown procedure. 

• Updated graphics and miscellaneous documentation. 
 

1.5 • Corrected the output voltage of each switch position on 
power out port 8. 

 

1.4 • Expanded Wi-Fi access instructions. 

• Updated photos. 

• Added GPS-related details. 

• Expanded Power Control window documentation. 
 

1.3 • Expanded the description of TheSky Fusion software update 
process. 

 

1.2 • Added missing photos. 

• Minor formatting revisions. 

• Added System Time Zone documentation. 
 

1.1 • Revised and expanded Appendix A instructions. 

• Added Power Control documentation. 
 

1.0 Original document 
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