Forums Knowledge Base Knowledge Base Articles SBKB 1255 – THESKY REPORTS ERROR CODE 21016 CONNECTING TO A PARAMOUNT

Viewing 1 post (of 1 total)
  • Author
  • #384235

    Matt Bisque
    Keymaster

    Software Bisque Knowledge Base Article – 1255

    ATTEMPTING TO CONNECT THESKY TO A PARAMOUNT SERIES 6 OR A PARAMOUNT WITH A MKS 6000 UPGRADE GIVES ERROR CODE 21016 (5218)

    ISSUE

    Attempting to connect TheSky to a Paramount Series 6 mount or a Paramount with a MKS 6000 Upgrade (or the MKS 6000 control system in general) gives the message, “Error code = 21016 (5218).  No additional information available.”

    RESOLUTION

    TheSky to version 10.5.0 build 13787 or later is required for the Paramount Series 6 and all Paramounts equipped with the MKS 6000 control system.  Earlier versions of TheSky are not compatible with the MKS 6000.

    • This topic was modified 1 month, 3 weeks ago by  Daniel R. Bisque.
    • This topic was modified 1 month, 3 weeks ago by  Daniel R. Bisque.
    • This topic was modified 1 month, 3 weeks ago by  Daniel R. Bisque.
    • This topic was modified 1 month, 3 weeks ago by  Daniel R. Bisque.
    • This topic was modified 1 month, 3 weeks ago by  Daniel R. Bisque.
    • This topic was modified 1 month, 3 weeks ago by  Daniel R. Bisque.
    • This topic was modified 1 month, 3 weeks ago by  Daniel R. Bisque.
    • This topic was modified 1 month, 3 weeks ago by  Daniel R. Bisque.
    • This topic was modified 1 month, 3 weeks ago by  Daniel R. Bisque.
Viewing 1 post (of 1 total)

The topic ‘SBKB 1255 – THESKY REPORTS ERROR CODE 21016 CONNECTING TO A PARAMOUNT’ is closed to new replies.